PHP7 Class ‚Locale‘ not found

Nachdem Ubuntu 16.04 Upgrade warf PHP den folgenden Error:

PHP Fatal error: Uncaught Error: Class 'Locale' not found in [...]

Vielen Zend Framework 2 Nutzern wird dieser Fehler bekannt vorkommen.

Das Paket ist leider nicht in dem Ubuntu PHP build vorhanden und muss daher nachinstalliert werden.

Das fehlende Paket lautet: php7.0-intl

Direkt installieren:
apt-get install php7.0-intl

Für PHP 5 wäre es:
apt-get install php5-intl

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.